Senior Member

Rank: 2

Credits
32
Device
0
Online time
3 Hours
Send PM

[Lock Screen] "Don't cover the earphone area" bug

[ Promote]
1950 4 |
17:52, Sep-14-2017 | From PC
|
|
Go to reply no.
Device
Mi 5s
MIUI Version
7.9.7
Reproduce rate
100%
ROM version
Global Stable ROM
Country/Region
Poland
Description
The phone is unusable in a water-proof cover, because it constantly shows "Don't cover the earphone area" message.
Steps to reproduce
Put your Mi5s in a waterproof cover and observe the message. Phone is unusable.
Screenshot
Log
--
You can disable this feature (albeit in a very difficult way), but it's enabled again after phone reboot. There should be an option in settings to disable it forever. It makes the phone nearly unusable during kayaking, sailing or other scenarios involving water-proof covers, because you need to take it out to use it (or remember to disable the feature which is not easy at all).

Looking forward to fixing it soon. Thanks in advance.
Favorite Share

Super moderator

Rank: 8Rank: 8

Credits
47807
Device
Mi 4
Online time
2679 Hours
Send PM

I Love MIUIAwesome!Xiaomi Mi 4Redmi 1SMIUI 100 Million UsersFan Of MIUI IndiaHappy Diwali2014 Christmas500K Forum MembersMIUI Forum AppXiaomi 6th Anniversary600K Forum MembersMIUI Global Forum 20142017 Annual AwardsDie-hard MIUI FanPioneer of MIUI English Forum MIUI FB FollowerMIUI G+ Follower

18:20, Sep-14-2017 | From PC
|
Did you check by disabling the "Pocket mode" from the lock screen & password settings?
-Settings>Lock screen & password>Advanced settings>Pocket mode
Check whether its disabled, if its enabled then disable and check. If the issue still occurs then PM me, thanks
Would you like to know, why the bug thread is closed?
If yes, then Click here

Diamond Member

Rank: 5Rank: 5

Credits
1963
Device
0
Online time
2 Hours
Send PM

Mi Band 2Magic CubeMi HeadphonesMijia Qi CycleXiaomi 7th AnniversaryFantastic!MIUI Devices ContestMIUI 100 Million UsersMIUI Happy MedalFan Of MIUI IndiaRocket to FutureMIUI 7th AnniversaryMIUI 2017Puzzle MasterMIUI 9MIUI Lucky FridayMiPopMi Lover MedalXiaomi 8th AnniversaryScroll Of WisdomMost Active MIUIerAndroid ElfTechnology GuruAndroid GuruMaster Of TechnologyMi Story TellerUpdates LoverMIUI Halloween 2017MIUI FollowerStar WarsStar Of Technology

18:31, Sep-14-2017 | From Mi Max 2
|
It comes because of pocket mode

Senior Member

Rank: 2

Credits
32
Device
0
Online time
3 Hours
Send PM
 Author| 19:31, Sep-14-2017 | From PC
|
Thank you gentlemen. It seems to have solved the problem. I've seen this option several times, but had no clue that it has anything to do with "don't cover earphone area" message. Better wording would help...

Have a nice day.

Junior Member

Rank: 1

Credits
22
Device
0
Online time
0 Hours
Send PM
01:41, May-04-2018 | Via mobile
|
I have faced the same issue, solved. Thanks Mr. Veerasuri

Credits Management

Quick Reply Top Return to the list