Xiaomi MIUI Official Forum

Gold Member

Rank: 3Rank: 3

Credits
282
Device
Redmi Note 3
MIUI Version
V7.0.16.0.LHNCNCJ
Online time
71 Hours
Send PM

[Q & A] How to disable talkback ?

[ Promote]
28825 24 |
20:06, Nov-19-2014
| |
|
Go to reply no.
Since yesterday don't know how but the talkback is activated on my phone and is irritating as hell.And the problem is I just can't find in settings how to disable this function.

PS: I am on latest developer MIUI 6 version



Favorite1 Share

Senior Member

Rank: 2

Credits
45
Device
Mi 4i
MIUI Version
V8.0.2.0.LXIMIDG
Online time
5 Hours
Send PM

MIUI 7

13:38, May-30-2015
|
simply try any thing with "TWO FINGERS TOUCH" ,,,, try now...settings >> additional settings next to security >> accessibility >> disable talkback service  ....yah cool****

Gold Member

Rank: 3Rank: 3

Credits
282
Device
Redmi Note 3
MIUI Version
V7.0.16.0.LHNCNCJ
Online time
71 Hours
Send PM
 Author| 23:27, Nov-19-2014
|
Anyone ?? Or is this a pico TTS problem ?

Gold Member

Rank: 3Rank: 3

Credits
282
Device
Redmi Note 3
MIUI Version
V7.0.16.0.LHNCNCJ
Online time
71 Hours
Send PM
 Author| 23:47, Nov-21-2014
|
This post was edited by AdrianB at 23:50, Nov-21-2014

And another BIG problem related to the above ... on every web page/some apps there is stroke around everything I click and I have to click twice

Diamond Member

Rank: 5Rank: 5

Credits
568
Device
Mi 3
MIUI Version
5.12.17
Online time
57 Hours
Send PM

Mi 3MIUI HalloweenHappy New Year500K Forum MembersMIUI Beta Team

01:17, Nov-22-2014
|
go to settings >> additional settings next to security >> accessibility >> disable talkback service if enabled.

Gold Member

Rank: 3Rank: 3

Credits
282
Device
Redmi Note 3
MIUI Version
V7.0.16.0.LHNCNCJ
Online time
71 Hours
Send PM
 Author| 01:32, Nov-22-2014
|
This post was edited by AdrianB at 01:33, Nov-22-2014
Rajashekar1205 replied at 2014-11-22 01:17
go to settings >> additional settings next to security >> accessibility >> disable talkback service  ...

I don't have talkback service/setting anywhere
And the search function isn't  working and no setting for that...

Diamond Member

Rank: 5Rank: 5

Credits
657
Device
Mi 4i
MIUI Version
V8.1.7.0.LXIMIDI
Online time
121 Hours
Send PM

Mi BandAwesome!MIUI 6MIUI 8Redmi 1SMi 4iFan Of MIUI IndiaMIUI Fan from India600K Forum MembersTechnology Guru

19:32, Mar-23-2015
|
Rajashekar1205 replied at 2014-11-22 01:17
go to settings >> additional settings next to security >> accessibility >> disable talkback service  ...

When touch is disabled how u go to setting >>>>.

Diamond Member

Rank: 5Rank: 5

Credits
568
Device
Mi 3
MIUI Version
5.12.17
Online time
57 Hours
Send PM

Mi 3MIUI HalloweenHappy New Year500K Forum MembersMIUI Beta Team

00:04, Mar-24-2015
|
connect it to PC and open MI PC suite and use Screen Cast feature

Junior Member

Rank: 1

Credits
21
Device
0
MIUI Version
V6.5.1.0.KXDMICD
Online time
1 Hours
Send PM
17:43, May-07-2015
|
Go to Google Play and uninstall Google Talkback in case you have enable it.

Junior Member

Rank: 1

Credits
22
Device
0
MIUI Version
0
Online time
0 Hours
Send PM
19:24, Aug-04-2015
|
sir i m also getting same problm sloution plz

Credits Management

Quick Reply Top Return to the list