Junior Member

Rank: 1

Credits
23
Device
0
Online time
0 Hours
Send PM

Bootloop after uninstalling Xposed + Firmware upgrade encountered issue

[ Promote]
332 0 |
11:58, Sep-03-2018 | From PC
|
|
Go to reply no.
Hello,

I'm really desperate right now and would highly appreciate your help.
The background is the following:
several months ago I've flashed Cyanogenmod 13 on my Note 3 (N9005) using TWRP (via Odin). The system has been working perfectly. In addition, I was using Xposed (Version 89) without any problems. However I decided to uninstall Xposed today using its uninstaller, but I only got a error message ( I don't remember its content, it was saying something like ' can't rename... /lib'.
Well, I then tried uninstalling via recovery which resulted in a bootloop.
I watched some YT-videos explaining how to bypass Xposed in TWRP, so I went to download mode and tried installing the TWRP with stock_kernel_twrp_1120-signed-for_Odin (the file I used the first time). This step failed. After restarting my phone it's saying: 'Firmware upgrade encountered issue. Please select recovery mode in Kies & try again'.
I don't know what to do now. I simply want to install a working TWRP to save all my files and recover from the bootloop. What matters the most to me is to recover all data on the phone (videos, pictures, files etc. which unfortunately I haven't backed up).
I'm able to access download mode (home/power/volume down) but I don't know what to do to get a recovery/TWRP.
I'm not doing anything right to avoid further harm and wait for your advice. I'd be most grateful if you could help me.
Thanks in advance!
Exupery
Favorite Share

Credits Management

Quick Reply Top Return to the list